#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)("[^\s"]+":\s*")\d+(?:\.\w+(?:-\w+)*)+","
Local $sString = ""@material-ui/core": "4.11.4"," & @CRLF & _
""@material-ui/icons": "4.11.2"," & @CRLF & _
""@material-ui/lab": "4.0.0-alpha.58"," & @CRLF & _
""@material-ui/styles": "4.11.4","
Local $sSubst = "$10.0.0","
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)