package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^([^_]*_)[^_]*`)
var str = `A_B_C_D_E`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}