Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?:index|home|main)(?:[\.\/](?:php|html?|\/?))?$
/
gm
Input 1
1
New
http://bouquet-delivery.ru/index.php http://bouquet-delivery.ru/home http://bouquet-delivery.ru/home/ http://www.bouquet-delivery.ru/ http://www.bouquet-delivery.ru/index.php http://www.bouquet-delivery.ru/index.html http://www.bouquet-delivery.ru/index.htm http://www.bouquet-delivery.ru/index/ http://www.bouquet-delivery.ru/home http://www.bouquet-delivery.ru/home/ http://www.bouquet-delivery.ru/home.php http://www.bouquet-delivery.ru/home.html http://www.bouquet-delivery.ru/home.htm http://www.bouquet-delivery.ru/main http://www.bouquet-delivery.ru/main/ http://www.bouquet-delivery.ru/main.php http://www.bouquet-delivery.ru/main.html http://www.bouquet-delivery.ru/main.htm