Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(?:.[.]\s+(.*?)(?=\n|$))
"
gm
Input 1
1
New
1. 1x1s with David and Greg; research team meeting; non-IRS work; CTC-UP UT report; future UT planning 2. Sprint planning; CTC-UP UT Rd 2 planning meeting; 1x1 with Edward; weekly design sync; research touch-base with interns 3. no blockers