package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)0*(\d+)=(\d+)`)
var str = `blah.php?00153067=1&00153067=198;00153067=123&4439=023blah`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}