Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\w+)=
/
g
Input 1
1
New
"a:link": "<a href=\"http://|\">", "a:mail": "<a href=\"mailto:|\">", "abbr": "<abbr title=\"\">", "acr|acronym": "<acronym title=\"\">", "base": "<base href=\"\" />", "basefont": "<basefont/>", "br": "<br/>", "frame": "<frame/>", "hr": "<hr/>", "bdo": "<bdo dir=\"\">", "bdo:r": "<bdo dir=\"rtl\">", "bdo:l": "<bdo dir=\"ltr\">", "col": "<col/>", "link": "<link rel=\"stylesheet\" href=\"\" />"
Substitution
what =>
"a:link": "<a href=\"http://|\">", "a:mail": "<a href=\"mailto:|\">", "abbr": "<abbr title=\"\">", "acr|acronym": "<acronym title=\"\">", "base": "<base href=\"\" />", "basefont": "<basefont/>", "br": "<br/>", "frame": "<frame/>", "hr": "<hr/>", "bdo": "<bdo dir=\"\">", "bdo:r": "<bdo dir=\"rtl\">", "bdo:l": "<bdo dir=\"ltr\">", "col": "<col/>", "link": "<link rel=\"stylesheet\" href=\"\" />"