#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m) ([a-z]\)) "
Local $sString = "a) ciao bau miao b) viva gianni c) ciro dorme"
Local $sSubst = "\n$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)