$re = '/\S+(?:[ ]{1,49}\S+)*/m';
$str = 'All: Day and Night Vulnerabilities\\\\Personnel vulnerabilities\\\\Outdoor vulnerability 1E-09 /AvgeYear \\x1a\'
All: Day and Night
All: Day and Night';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);