Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^((0[1-9]|1[0-2])|([1-9]{1}))\/([0-9]{4}|[0-9]{2})$
/
mg
Input 1
1
New
02/13 0213 022013 02/2013 02/20 02/2 02/2032