*matches any number of characters from the set below:
\wa Unicode word character
\da Unicode decimal digit
\-the literal - (4510 / 558 / 2D16)
\_the literal _ (9510 / 1378 / 5F16)
\.the literal . (4610 / 568 / 2E16)
\,the literal , (4410 / 548 / 2C16)
\!the literal ! (3310 / 418 / 2116)
\?the literal ? (6310 / 778 / 3F16)
\ the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
\:the literal : (5810 / 728 / 3A16)
\;the literal ; (5910 / 738 / 3B16)
\%the literal % (3710 / 458 / 2516)
\+the literal + (4310 / 538 / 2B16)
\(the literal ( (4010 / 508 / 2816)
\)the literal ) (4110 / 518 / 2916)
\\the literal \ (9210 / 1348 / 5C16)
\/the literal / (4710 / 578 / 2F16)
\'the literal ' (3910 / 478 / 2716)
\"the literal " (3410 / 428 / 2216)
\`the literal ` (9610 / 1408 / 6016)
\%the literal % (3710 / 458 / 2516)
\$the literal $ (3610 / 448 / 2416)