#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\.(.+)$"
Local $sString = ".htaccess" & @CRLF & _
".gitignore" & @CRLF & _
"index.html" & @CRLF & _
"gruntfile.js"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)