a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
:the literal : (5810 / 728 / 3A16)
\\the literal \ (9210 / 1348 / 5C16)
Negated Character Class[^\:\\]+ +matches at least one character outside the set below:
\:the literal : (5810 / 728 / 3A16)
\\the literal \ (9210 / 1348 / 5C16)
\\the literal \ (9210 / 1348 / 5C16)
Microsoftthe literal text Microsoft (case sensitive) \\the literal \ (9210 / 1348 / 5C16)
Windows Defenderthe literal text Windows Defender (case sensitive) \\the literal \ (9210 / 1348 / 5C16)
a-zone character from a (9710) to z (12210) (case sensitive)
-the literal - (4510 / 558 / 2D16)
A-Zone character from A (6510) to Z (9010) (case sensitive)
latformthe literal text latform (case sensitive) \\the literal \ (9210 / 1348 / 5C16)
Character Class[a-zA-Z0-9]{0,8} {0,8}matches between 0 and 8 characters from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
0-9one character from 0 (4810) to 9 (5710)
.any character (except for line terminators)
Character Class[a-zA-Z0-9]{0,8} {0,8}matches between 0 and 8 characters from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
0-9one character from 0 (4810) to 9 (5710)
.any character (except for line terminators)
Character Class[a-zA-Z0-9]{0,8} {0,8}matches between 0 and 8 characters from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
0-9one character from 0 (4810) to 9 (5710)
.any character (except for line terminators)
Character Class[a-zA-Z0-9]{0,8} {0,8}matches between 0 and 8 characters from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
0-9one character from 0 (4810) to 9 (5710)
-the literal - (4510 / 558 / 2D16)
Character Class[a-zA-Z0-9]{0,8} {0,8}matches between 0 and 8 characters from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
0-9one character from 0 (4810) to 9 (5710)
\\the literal \ (9210 / 1348 / 5C16)
MsMpEngthe literal text MsMpEng (case sensitive) .any character (except for line terminators)
exethe literal text exe (case sensitive) g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string