using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<VAR name=""faxstatus"" value=""(?<faxstatus>.*?)"".*?";
string input = @"<?xml version=""1.0"" encoding=""UTF-8"" standalone=""yes""?><ANGELXML><MESSAGE><PLAY><PROMPT type=""text""/></PLAY></MESSAGE><VARIABLES><VAR name=""faxstatus"" value=""success""/></VARIABLES></ANGELXML>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}