\s*any whitespace character, repeated any number of times
<divthe literal text <div (case sensitive) \sany whitespace character
Negated Character Class[^"]* *matches any number of characters outside the set below:
"the literal " (3410 / 428 / 2216)
\"the literal " (3410 / 428 / 2216)
feature-bulletsthe literal text feature-bullets (case sensitive) \"the literal " (3410 / 428 / 2216)
\sany whitespace character
*matches any number of characters from the set below:
\sany whitespace character
\Sany non-whitespace character
Group 1(<ul[\s\S]*<\/ul>) <ulthe literal text <ul (case sensitive) *matches any number of characters from the set below:
\sany whitespace character
\Sany non-whitespace character
<the literal < (6010 / 748 / 3C16)
\/the literal / (4710 / 578 / 2F16)
ul>the literal text ul> (case sensitive) g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string