package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<.+>`)
var str = `<h1> Title </h1>
<p> Hello </p>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}