#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?<=1\n:).*"
Local $sString = "Name1" & @CRLF & _
":100%" & @CRLF & _
"Name2" & @CRLF & _
":234%" & @CRLF & _
"Name3" & @CRLF & _
":" & @CRLF & _
"Name4" & @CRLF & _
":63%" & @CRLF & _
"Name5" & @CRLF & _
":12%"
Local $sSubst = "<10%"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)