$re = '/^((\S+\s*?){3})(\s+)(.*?)$/m';
$str = 'io sarò qui con voi
Scrivo qui alcune parole
Come quando fuori piove ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);