package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.*[ ]`)
var str = `phrase1 phrase2 phrase3
phrase4 phrase5 phrase6`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}