const regex = /^.*[ ]/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^.*[ ]', 'gm')
const str = `phrase1 phrase2 phrase3
phrase4 phrase5 phrase6`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);