#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "CRLF\n(?!Conduit)"
Local $sString = "Conduit 1 CRLF" & @CRLF & _
"10 CRLF" & @CRLF & _
"23 CRLF" & @CRLF & _
"Conduit 1 CRLF" & @CRLF & _
"22 CRLF" & @CRLF & _
"12 CRLF" & @CRLF & _
"Conduit 2 CRLF"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")