?repeats the group contents below at most once:
url=http%3Athe literal text url=http%3A (case sensitive) \/the literal / (4710 / 578 / 2F16)
\/the literal / (4710 / 578 / 2F16)
wwwthe literal text www (case sensitive) \.the literal . (4610 / 568 / 2E16)
youtubethe literal text youtube (case sensitive) \.the literal . (4610 / 568 / 2E16)
comthe literal text com (case sensitive) \/the literal / (4710 / 578 / 2F16)
watchthe literal text watch (case sensitive) \?the literal ? (6310 / 778 / 3F16)
v%3Dthe literal text v%3D (case sensitive)