Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(?=.*\baxis)(?=.*\bregular)(?=.*\bbluechip)
/
gmi
Test String
New
Axis bluechip regular growth Mirae Bluechip direct ABSL 96 direct Axis bluechip direct Axis all seasons direct Axis some seasons