.*any character (except for line terminators), repeated any number of times
\/the literal / (4710 / 578 / 2F16)
thumbthe literal text thumb (case insensitive) \/the literal / (4710 / 578 / 2F16)
0-9one character from 0 (4810) to 9 (5710)
a-fone character from a (9710) to f (10210) (case insensitive)
\/the literal / (4710 / 578 / 2F16)
Character Class[0-9a-f]{2} {2}matches exactly 2 characters from the set below:
0-9one character from 0 (4810) to 9 (5710)
a-fone character from a (9710) to f (10210) (case insensitive)