# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[^0-9A-Z0-9\à\è\é\ì\ò\ù\€_\,\;\:\!\.\-\+\*\\/\(\)\[\]\?=\@\%\&#\s]/!!!/ium;t' <<< "punteggiatura !.,?:;@+-%=
#
<>
includere sconto 50%
perché però qualità più mercoledì
10 €
come ordine dell'altra volta
\"citazione\"
"