package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`:\s+(\")`)
var str = ` "data": [
^ {
"ServerName": "server.name",
... ^
...
"LastUpdated": "sexta-feira, 23 de outubro de 2020 06:09:09"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}