Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(\d+)d (\d+)h (\d+)(?:min|m) (\d+)s
"
Input 1
1
New
5d 23h 40min 56s