package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^_]*_([^_]*).*`)
var str = `Arof_07122016_2.csv`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}