#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[A-Z]:.*\.\w+"
Local $sString = ""msqlsum81pv 0 0 25 25 25 2 -sn D:\\workdir\\PV 81\\config\\sum81pv.pwf -C 5000""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)