package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[A-Z]:.*\.\w+`)
var str = `"msqlsum81pv 0 0 25 25 25 2 -sn D:\\workdir\\PV 81\\config\\sum81pv.pwf -C 5000"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}