# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<!t)(?!^)t+/ /gm;t' <<< "kajshdkashdkjasd
tttttthjsdgfhjdsftdfgdfgtrttt
tttttthjsdgfhjdsftdfgdfgtwerwjktttttttttttkshkdgtttwewe
tttttthjsdgfhjdsftdfgdfgtsfskttttttjhksdjfgttkdjhg
asdkasd"