using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<!t)(?!^)t+";
string substitution = @" ";
string input = @"kajshdkashdkjasd
tttttthjsdgfhjdsftdfgdfgtrttt
tttttthjsdgfhjdsftdfgdfgtwerwjktttttttttttkshkdgtttwewe
tttttthjsdgfhjdsftdfgdfgtsfskttttttjhksdjfgttkdjhg
asdkasd";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}