Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?=\s|\.)(\s|.)(multi|dual|ita-eng)(?=\s|\.)(\s|.)
/
gm
Input 1
1
New
ds.multi. dsd dual ds.ita-eng. this is multiplayer dualipa dual .dual. dual. italian and english this is aramulti