# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^\s*\@AlternateMessage\({\s*(\"[^"]*\"\s*,?\s*)+}\)\n//gm;t' <<< " @Default(\"Stock ()\")
String Stock(int count);
@DefaultMessage(\"Assign()\")
@AlternateMessage({
\"({})\", \"Assign\"
})
String Assign(@PluralCount int count);
@DefaultMessage(\"Assign()\")
@AlternateMessage({
\"({})\", \"Assign\",
\"=0\", \"{0} Assign definitions\"
})
String Assign(@PluralCount int count);
@DefaultMessage(\"Form\")
String Form();"