#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^\s*\@AlternateMessage\({\s*(\"[^"]*\"\s*,?\s*)+}\)\n"
Local $sString = " @Default("Stock ()")" & @CRLF & _
" String Stock(int count);" & @CRLF & _
"" & @CRLF & _
" @DefaultMessage("Assign()")" & @CRLF & _
" @AlternateMessage({" & @CRLF & _
" "({})", "Assign"" & @CRLF & _
" })" & @CRLF & _
" String Assign(@PluralCount int count);" & @CRLF & _
"" & @CRLF & _
" @DefaultMessage("Assign()")" & @CRLF & _
" @AlternateMessage({" & @CRLF & _
" "({})", "Assign"," & @CRLF & _
" "=0", "{0} Assign definitions"" & @CRLF & _
" })" & @CRLF & _
" String Assign(@PluralCount int count);" & @CRLF & _
"" & @CRLF & _
" @DefaultMessage("Form")" & @CRLF & _
" String Form();"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)