use strict;
my $str = '
ABC1.1(1)
%DEF2.1(3)
@ I/O GHI3.3(5) ';
my $regex = qr/[()]/mp;
my $subst = ' ';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";