$re = '/(?:\t|^)"[^"]+"/';
$str = 'a "b c" d "e f" "a b" "a b"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);