using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([a-zA-z])( [a-zA-z])([a-zA-z])";
string substitution = @"\1\2\3";
string input = @"Relationship to other registered owner
Name of other registered owner
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}