package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?im)(screen_load)|(Page view)`)
var str = `Page view`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}