Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(012)|(123)|(234)|(345)|(456)|(567)|(678)|(789)
/
g
Input 1
1
New
123 9876456000 123456789 91370 111 415263 xyz123xyz