#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\d"
Local $sString = "1a1.1a1af"
Local $sSubst = "[/\d/]"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)