using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\d";
string substitution = @"[/\d/]";
string input = @"1a1.1a1af";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}