#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\S+\s+(?:(?:\/(?:user|password|node):\S+\s+){3})process\s+call\s+create\s+(?:.*)"
Local $sString = "wmic.exe /node:asdf /user:asfsdfd /password:1q2w£1!` process call create "notepad.exe"" & @CRLF & _
"wmic.exe /node:asdf /user:asfsdfd /password:1q2w£1!` process call create "notepad.exe"" & @CRLF & _
"wmic.exe /user:asfsdfd /node:asdf /password:1q2w£1!` process call create "notepad.exe"" & @CRLF & _
"wmic.exe /password:1q2w£1!` /user:asfsdfd /node:asdf process call create "notepad.exe"" & @CRLF & _
"wmic.exe /password:1q2w£1!` /user:asfsdfd /node:asdf process call create "notepad.exe"" & @CRLF & _
"" & @CRLF & _
"wmic.exe /asdpasd asdasd" & @CRLF & _
"wmic.exe /user:adfkjdsf process call create hello.exe" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")