\s+any whitespace character, repeated at least once
\w+any word character, repeated at least once
\s+any whitespace character, repeated at least once
={37}the literal = (6110 / 758 / 3D16) , repeated exactly 37 times
\s+any whitespace character, repeated at least once
Table tablespaces do not matchthe literal text Table tablespaces do not match (case sensitive) \.the literal . (4610 / 568 / 2E16)
Destination : SUM_DEMO_the literal text Destination : SUM_DEMO_ (case sensitive) \w+any word character, repeated at least once
Source : SFDEV_the literal text Source : SFDEV_ (case sensitive) \1the text saved by group 1
g modifier: global. Finds all matches instead of stopping after the first