package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`>([^<]*?)<`)
var str = `<div contenteditable="true">
hi</br>
This is a multiple line</br>
code
</div>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}