import Foundation
let pattern = #"(<[^>]*>)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"< Jens > is my name. I play < Football >. I saw < Steffy > Yesterday. Yeah, We will be < Together > For sure."#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\\b$1\\b"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)