using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[\t\p{Zs}]+";
string substitution = @",";
string input = @"ABCD A M@L 79
BGDA F D@L 89";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}