package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\t\p{Zs}]+`)
var str = `ABCD A M@L 79
BGDA F D@L 89`
var substitution = ","
fmt.Println(re.ReplaceAllString(str, substitution))
}