using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"/.*/.*/.*/.*/";
string input = @"/a1/a2/a3/a4/";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}