package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(<.*p>)|(</\w.*>)`)
var str = `<span class=label ellipsis add-tooltip>Flexible Content Box 1 Professional</span>
<span class=label ellipsis add-tooltip>Flexible Content Box 2 Professional</span>
<span class=label ellipsis add-tooltip>Flexible Content Box 3 Professional</span>
<span class=label ellipsis add-tooltip>Flexible Content Box 4 Professional</span>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}