\[the literal [ (9110 / 1338 / 5B16)
url]https:the literal text url]https: (case insensitive) \/the literal / (4710 / 578 / 2F16)
\/the literal / (4710 / 578 / 2F16)
Non-Capturing Group(?:www\.)*+ *+repeats the group contents below any number of times:
wwwthe literal text www (case insensitive) \.the literal . (4610 / 568 / 2E16)
youtubethe literal text youtube (case insensitive) \.the literal . (4610 / 568 / 2E16)
comthe literal text com (case insensitive) \/the literal / (4710 / 578 / 2F16)
watchthe literal text watch (case insensitive) \?the literal ? (6310 / 778 / 3F16)
v=the literal text v= (case insensitive) +matches at least one character from the set below:
\wany word character
\-the literal - (4510 / 558 / 2D16)
\[the literal [ (9110 / 1338 / 5B16)
\/the literal / (4710 / 578 / 2F16)
urlthe literal text url (case insensitive) \]the literal ] (9310 / 1358 / 5D16)
U modifier: Ungreedy. Quantifiers are lazy by default. A trailing ? makes a quantifier greedy
i modifier: insensitive. Matches without distinguishing uppercase and lowercase letters
s modifier: single line. Allows a dot to match line terminators